"Startseite für einmalige Nutzung" funktioniert nicht richtig

Meinungen und Kommentare zu MetaGer: Was könnte besser sein? Was ist gut? Was könnte/sollte Neues dazukommen?
magisco
Beiträge: 0
Registriert: Do 30. Jun 2016, 23:45
Kontaktdaten:

"Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon magisco » Mi 7. Dez 2016, 12:09

Hallo,

ich nutze die Funktion "Startseite für einmalige Nutzung generieren", um ein Lesezeichen daraus zu machen und das dann als Standardsuchmaschine zu nutzen.

Jetzt habe ich es mit mehreren Browsern getestet und das Ergebnis einer Suche ist immer in dieser Art:

Bildschirmfoto_2016-12-07_12-05-41.png
Bildschirmfoto_2016-12-07_12-05-41.png (74.33 KiB) 469 mal betrachtet


Viele Grüße

Dominik
Beiträge: 21
Registriert: Mo 11. Feb 2013, 12:06
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon Dominik » Mi 7. Dez 2016, 12:53

Hallo magisco,

vielen Dank für den Hinweis! Es gab gestern ein Update mit neuen Funktionen und dabei sind dann so einige Probleme mit gecachten Dateien bei uns aufgetreten die behoben werden mussten.
Soeben gab es hierzu ein Update, welches auch dein beschriebenes Problem lösen sollte.

Danke noch einmal.

Gruß
Dominik

magisco
Beiträge: 0
Registriert: Do 30. Jun 2016, 23:45
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon magisco » Mi 7. Dez 2016, 13:32

Super, danke! Es funktioniert wieder :)

magisco
Beiträge: 0
Registriert: Do 30. Jun 2016, 23:45
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon magisco » Di 7. Feb 2017, 14:17

Hallo,

ich wollte nur mitteilen, dass die Einstellung "im selben Tab öffnen", auch mit den unterschiedlichsten Browsern, nicht übernommen wird. Ich habe in meinen Lesezeichen noch eine Version bei der es funktioniert, somit kann ich mir vorerst aushelfen :)

EDIT: Das Problem konnte ich bereits ausmachen: Anscheinend generiert MetaGer eine URL mit der option newtab=off - die funktioniert aber nicht. Mit tab=off geht es aber. Viele Grüße

Dominik
Beiträge: 21
Registriert: Mo 11. Feb 2013, 12:06
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon Dominik » Mi 8. Feb 2017, 19:51

Hallo magisco,

dieses Problem kann ich nicht reproduzieren. Wenn ich auf der Einstellungsseite "im selben Tab öffnen" auswähle, bekomme ich eine Startseite mit dem Link:
https://metager.de/?focus=angepasst&par ... usage=once

Nach einer Eingabe und suche lautet die URL der Ergebnisseite:
https://metager.de/meta/meta.ger3?focus ... me=default

Bei mir öffnen sich dort auch alle Ergebnisse im selben Tab. Bitte beachte, dass diese Einstellung auch vom Browser überschrieben werden kann.

Gruß
Dominik

magisco
Beiträge: 0
Registriert: Do 30. Jun 2016, 23:45
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon magisco » Fr 10. Feb 2017, 11:26

Hallo,

ich habe nochmal geschaut. Wenn ich die Einstellungen als Startseite speichere, kommt das Problem nicht vor.
Wenn ich aber auf "Einstellungen dauerhaft speichern" gehe, taucht das Problem auf. Auf der Einstellungen-Seite steht zwar "im gleichen Tab", es funktioniert aber nicht. (Habe es mit einem sauberen Firefox versucht, allerdings nur unter Linux)

Dominik
Beiträge: 21
Registriert: Mo 11. Feb 2013, 12:06
Kontaktdaten:

Re: "Startseite für einmalige Nutzung" funktioniert nicht richtig

Beitragvon Dominik » Mo 13. Feb 2017, 13:11

Hi,

da hast du Recht. Die Einstellungen wurden dort teilweise falsch übertragen.
Wir haben den Fehler inzwischen behoben. Vielen Dank für den Hinweis.

Gruß
Dominik


Zurück zu „MetaGer“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste