Metager3 ignoriert Umlaute

Meinungen und Kommentare zu MetaGer: Was könnte besser sein? Was ist gut? Was könnte/sollte Neues dazukommen?
Message
Author
HelRi
Posts: 0
Joined: Thu 16. Apr 2015, 10:07
Contact:

Metager3 ignoriert Umlaute

#1 Post by HelRi » Thu 16. Apr 2015, 10:20

Hallo, wie kann ich mit Metager3 mit den Umlauten ä, ö, ü und ß suchen?
Bei Suchbegriffen mit diesen Zeichen erscheint:
"Hinweis: Ihre Eingabe enthält Zeichen, die von Suchmaschinen nicht erfasst werden - diese Zeichen sind entfernt und Ihre Abfrage ist angepasst: straDFenFCbergang"
und natürlich kaum Suchergebnisse.
Man kann zwar mit der klassischen Version suchen, aber da muß man alles nochmals eingeben.
Ein Ausweg wäre auch sofort die Suche mit der klassischen Version zu starten,
habe da aber keine Einstellung gefunden.
Danke für eine Hilfe.

cosi
Posts: 30
Joined: Sat 10. Jan 2015, 19:20
Contact:

Re: Metager3 ignoriert Umlaute

#2 Post by cosi » Thu 16. Apr 2015, 21:04

Hallo,

soeben getestet funktioniert die integrierte Umlautsuche. Entweder waren die MetaGer-Mitarbeiter sehr schnell im Lösen dieses Fehlers oder es liegt an Ihrem Browser? :)
Bitte testen Sie erneut die Suche mit Umlauten. Es sollte funktionieren. Wenn nicht, mit welchem Browser gehen Sie ins Netz?

HelRi
Posts: 0
Joined: Thu 16. Apr 2015, 10:07
Contact:

Re: Metager3 ignoriert Umlaute

#3 Post by HelRi » Tue 21. Apr 2015, 09:35

Habe nochmals getestet, hängt wahrscheinlich doch mit dem Browser zusammen (Firefox), denn wenn ich den Suchbegriff direkt im Metager-Suchfenster eingebe, funktioniert es, aber nicht über das Firefox-Suchfenster.
Warum hat es aber bei der klassischen Metager auch uber das Firefox-Suchfenster wunderbar funktioniert
und bei der neuen Metager nun nicht mehr?

cosi
Posts: 30
Joined: Sat 10. Jan 2015, 19:20
Contact:

Re: Metager3 ignoriert Umlaute

#4 Post by cosi » Tue 21. Apr 2015, 18:48

Hallo HelRi,

das Problem werde ich weiterleiten. Leider kann ich Ihnen (noch) keine umfassende Erklärung geben, warum diese Einstellung früher funktionierte und nun nicht mehr. Unser MetaGer-Team wird sich zeitnah darum kümmern.
Viele Grüße und weiterhin viel Spaß mit MetaGer! :)

Phil
Posts: 48
Joined: Tue 2. Jul 2013, 10:20
Contact:

Re: Metager3 ignoriert Umlaute

#5 Post by Phil » Wed 29. Apr 2015, 07:11

Hallo HelRi,
hast du mal probiert, das PlugIn zu löschen und neu zu installieren?

tpmg
Posts: 0
Joined: Thu 21. May 2015, 11:47
Contact:

Re: Metager3 ignoriert Umlaute

#6 Post by tpmg » Thu 21. May 2015, 12:09

Hallo,

ich hatte das Problem mit den Umlauten auch, und es tritt auch immer noch auf, wenn man den für Chrome (ich nutze Chromium) vorgegebenen Suchstring
verwendet.

Ich habe mich damit beholfen, indem ich folgenden Suchstring benutze

Damit funktioniert auch das bequeme Suchen mit Umlauten direkt in der Adressleiste.

-Torsten

Phil
Posts: 48
Joined: Tue 2. Jul 2013, 10:20
Contact:

Re: Metager3 ignoriert Umlaute

#7 Post by Phil » Fri 22. May 2015, 07:53

Hallo nochmal,

der Link
ist veraltet.
Woher hast du den denn? (Bzw. Wie hast du Metager hinzugefügt?)

tpmg
Posts: 0
Joined: Thu 21. May 2015, 11:47
Contact:

Re: Metager3 ignoriert Umlaute

#8 Post by tpmg » Fri 22. May 2015, 14:46

Das wird direkt von MetaGer vorgeschlagen, wenn man das Plugin auswählt (Chrome), siehe beigefügtes Bild.
mg.jpg
mg.jpg (31.06 KiB) Viewed 11324 times

tpmg
Posts: 0
Joined: Thu 21. May 2015, 11:47
Contact:

Re: Metager3 ignoriert Umlaute

#9 Post by tpmg » Fri 22. May 2015, 16:18

Noch eine kurze Ergänzung zum Plugin in anderen Browsern:
  • -Das MetaGer-Plugin für Firefox verwendet ebenfalls noch die Adresse mit 'beta' drin und
  • -in Safari gelangt man erst gar nicht zum Plugin.
-Torsten

HelRi
Posts: 0
Joined: Thu 16. Apr 2015, 10:07
Contact:

Re: Metager3 ignoriert Umlaute

#10 Post by HelRi » Sun 31. May 2015, 16:11

Phil wrote:Hallo HelRi,
hast du mal probiert, das PlugIn zu löschen und neu zu installieren?
Hallo, habe neues Plugin installiert, alles funktioniert einwandfrei.
Vielen Dank für den Hinweis.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests